Please enable JavaScript to view this site.

Navigation: Introduction

PHPrunner32x32     ASPRunner.NET manual


System requirements

Scroll Prev Next More

 

Your system should be equipped with the following to run ASPRunner.NET:

Operating system

Windows 10, Windows 8, Windows 7, Windows 2008, Windows Vista.

Browser

Internet Explorer 9 or better.

Web server requirements

Internet Information Services (6.0 or later) or Apache. See Internet Information Services (IIS) to learn more about installing a local web server.

.NET Framework 4.5.2 or better

 

Note: ASPRunner.NET comes with a built-in web server, which is convenient for local testing.

Supported databases

MySQL;

Maria DB;

Microsoft SQL Server;

PostgreSQL;

Oracle;

Microsoft Access;

DB2;

Informix;

SQLite;

Any ODBC-enabled database.

See also:

How to install Internet Information Services (IIS)

Working with MS Access databases

Working with Oracle databases

Open Database Connectivity (ODBC)